Resultados 1 al 5 de 5

Tema: duda sensor de Oxígeno

  1. #1
    Fecha de ingreso
    19 ene, 10
    Mensajes
    7

    Predeterminado duda sensor de Oxígeno

    Hola a todos, tengo una duda, hace muy poquito me compré una zx 1.8 station, estamos en el proceso de ir revisándolo, para ir manteniendolo impeque, le lavamos el motor, se le hizo un scanner a la parte electrónica y esta super, pero me recomendaron que le cambiara el sensor de oxígeno, básicamente por el tiempo de uso de este, fui a cotizar me preguntaron de cuanta vías era y que también tenían el universal, me sirve ese y de cuanta vías es el sensor?, eso si alguien me orienta agradecido

  2. #2
    Fecha de ingreso
    29 may, 08
    Ubicación
    Concepción-Chile
    Mensajes
    1,075

    Predeterminado

    Cita Iniciado por mcomorales Ver mensaje
    Hola a todos, tengo una duda, hace muy poquito me compré una zx 1.8 station, estamos en el proceso de ir revisándolo, para ir manteniendolo impeque, le lavamos el motor, se le hizo un scanner a la parte electrónica y esta super, pero me recomendaron que le cambiara el sensor de oxígeno, básicamente por el tiempo de uso de este, fui a cotizar me preguntaron de cuanta vías era y que también tenían el universal, me sirve ese y de cuanta vías es el sensor?, eso si alguien me orienta agradecido

    Estimado puedes revisar los cables que vienen de la sonda y deberían ser 4 en total, dos negros y dos blancos.

  3. #3
    Fecha de ingreso
    19 ene, 10
    Mensajes
    7

    Predeterminado

    Cita Iniciado por ZXREFLEX Ver mensaje
    Estimado puedes revisar los cables que vienen de la sonda y deberían ser 4 en total, dos negros y dos blancos.
    vale, se agradece, pronto subiré fotos

  4. #4
    Rock Guest

    Predeterminado 4 vías

    Yo lo cambie hace poco tiempo y es de 4 vías, como indica ZXREFLEX uno cuenta los cables y sabe de cuanto eso...
    te dejo el dato que con un tester de corriente o multimetro (que son lo mismo)
    se puede revisar el sensor de Co2 (lambda u oxigeno.. lo mismo), en tu caso si lo vas a comprar para verificar que esta funcionando correctamente, no sería mala idea chequear.

    la oscilación de volts que indican que esta correcto, es de 0,100 a 0,900 volts... donde constantemente varia entre esas cifras (suba y baja, sube y baja)

    mi sensor tenia de 0,100 a 0,700 volts y estaba malo...

    para revisar es super fácil, debes conectar la pinza negra del multimetro a la batería al negativo (símbolo -) y con el rojo lo debes introducir en cada uno de los cables del macho y la hembra que trae tu censor de Co2 (sin desconectarlo), hasta que encuentres uno que oscila entre estas cifras.

    por lo general cuando este sensor falla te aumenta el consumo de bencina, como también los gases y hasta puede destruir el catalitico. ya que ese sensor es uno de los que indica como esta saliendo la mezcla de bencina de tu motor... donde este le da aviso al computador que mande menos, mas bencina o en otros casos aire... lo cual se asocia a la perdida de fuerza, humo blanco y como dije anteriormente gases.

    espero que te sirva de algo... un abrazo.

  5. #5
    Fecha de ingreso
    19 ene, 10
    Mensajes
    7

    Predeterminado

    Cita Iniciado por Rock Ver mensaje
    Yo lo cambie hace poco tiempo y es de 4 vías, como indica ZXREFLEX uno cuenta los cables y sabe de cuanto eso...
    te dejo el dato que con un tester de corriente o multimetro (que son lo mismo)
    se puede revisar el sensor de Co2 (lambda u oxigeno.. lo mismo), en tu caso si lo vas a comprar para verificar que esta funcionando correctamente, no sería mala idea chequear.

    la oscilación de volts que indican que esta correcto, es de 0,100 a 0,900 volts... donde constantemente varia entre esas cifras (suba y baja, sube y baja)

    mi sensor tenia de 0,100 a 0,700 volts y estaba malo...

    para revisar es super fácil, debes conectar la pinza negra del multimetro a la batería al negativo (símbolo -) y con el rojo lo debes introducir en cada uno de los cables del macho y la hembra que trae tu censor de Co2 (sin desconectarlo), hasta que encuentres uno que oscila entre estas cifras.

    por lo general cuando este sensor falla te aumenta el consumo de bencina, como también los gases y hasta puede destruir el catalitico. ya que ese sensor es uno de los que indica como esta saliendo la mezcla de bencina de tu motor... donde este le da aviso al computador que mande menos, mas bencina o en otros casos aire... lo cual se asocia a la perdida de fuerza, humo blanco y como dije anteriormente gases.

    espero que te sirva de algo... un abrazo.
    Vale me sirve mucho esa información se agradece un montón, voy a revisarlo este fin de semana, gracias

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •